Iseki TU 1400 - Hydr achter lift werkt niet maar heb een voorlader die werkt wel ,een hydr pomp

Olie afgetapt en gefilterd ,filter was schoon zuiger ring vervangen achterlift
Af en toe wil hij zachtjes omhoog gaan maar zonder gewicht
William2000

Reacties

+1
Wimsumar
Beste William2000: Er is bij de voorladeropbouw wat verkeerd gegaan met het aansluiten van de olieleidingen. De voorlader heeft voorrang op de achterlift (niets mis mee) maar het ventielenblok van de voorlader heeft schijnbaar ook een eigen retourleiding naar het oliereservoir (versnellingsbak) waarop tevens de drukleiding naar het liftventiel is aangesloten. Het heel kleine beetje druk in deze leiding zou het zacht en zonder gewicht omhoog gaan van de lift verklaren.
William2000
Oke ,bedankt voor de reactie maar heeft altijd zo gewerkt ? Maar met een schijven eg erachter op getild had ik wel minder druk op de voorlader!
Nou is wij wel opgevallen met het schoonmaken van de oilie filter dat er een stuk filtergaas is verdwenen , nooit gezien of kapot gegaan met monteren en de stukjes eraf gehaald of het zit tussen een klep ? Waardoor ik druk verlies , kan het niet de hendel zijn voor bediening lift oring of seal kapot ?
Wimsumar
Beste William2000:

Quote Reactie van @William2000:
kan het niet de hendel zijn voor bediening lift oring of seal kapot ?

Nu je aangeeft dat het filter kapot is, is het goed mogelijk dat deeltjes hiervan in het liftventiel terecht zijn gekomen en de werking saboteren.
« Terug naar discussielijst

De beste boeren staan aan wal

De agrarische sector staat bol van de ontwikkelingen. Op boeren.nu worden er tientallen nieuwsberichten besproken en kennis gedeeld. Of je nu actief bijdraagt door foto's, video's, topics of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste reactie naar boven borrelt.. Jouw kennis en inzicht m.b.t. de agrarische sector kunnen deze site nét dat beetje beter maken. Maak ook een (gratis) account aan!